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1. Introduction 

DiCentra provides a Multi-Judge marking scheme which is described in this note.  Any suitable 
range of marks can be used by the judges, their marks are recorded, accumulated by DiCentra and 
can be reported in the usual way. 

DiCentra also supports marking of competitions and exhibitions by three judges (Triple Judging) 
using a judging/scoring machine, which is widely used by Federations and International Exhibitions 
for regional competitions and exhibitions.  In this case judges record a mark of 2 to 5 and the total 
is recorded in DiCentra.  Triple Judge scoring is quite different from Multi-Judge scoring and is 
described in the DiCentra User Guide. 

This application note takes you through the preparation of multi-judge competitions, the marking 
and reporting. 

2. Rules 

Multi-judge competitions can be of any type: club, inter-club or all-comers.  The only real 
distinction is in the Mark Scheme when creating the rules using File > New Rules. 

Marking Scheme 

The Mark Scheme on the Scoring tab must be set 
to Multi-judge.  A drop-down labelled Judges will 
then appear and the number of judges between 2 
and 5 can be selected.  See A in Figure 1. 

Individual judges’ marks will later be recorded 
and accumulated.  All marks will be displayed on 
the screen, but only the total mark will be 
available for navigation and ranking in reports. 

Auto Certificates 

With the Auto Certificates option selected, 
images scoring above the specified total mark are 
awarded a certificate automatically.   For multi-
judge competitions, the drop-down selector 
provides a list of the top few marks to choose 
from.  See B in Figure 1. 

Judges’ Names 

Once the number of judges has been chosen in 
the Scoring tab, you can add their names in the 
Judges tab.  The judges’ names will then be 
shown in the printable scoresheet and results. 

 

Figure 1 
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3. Loading Entries and Making the Competition 

If the competition images are in files and folders on your computer or a memory stick they are 
loaded into the competition using Setup > Load Entry and Setup > Make Competition, as usual.  

If you are downloading from PhotoEntry via PEX ensure that the maximum mark in PhotoEntry is 
set to the (maximum mark per image times number of judges), otherwise PEX will report an error 
when you match the competitions.  Use the DOWNLOAD IMAGES button in PEX as usual to 
transfer the images and make the competition. 

Once the competition has been made the order of presentation is fixed and it is possible to 
produce a blank scoresheet and/or to extract a folder of suitably named images for preview by the 
judges.   

Blank Scoresheet 

This is produced in the usual way using File > Reports > Printable Reports and selecting Blank 
Scoresheet. 

4. Judges’ Preview 

Judges’ Preview 

To extract a folder of the competition images named with the competition sequence numbers and 
optionally their titles, proceed as follows: 

1. Create an empty folder to contain your 
images, for example, For Judges. 

2. Click on Competition > Extract Images … 

3. A dialogue like that shown in Figure 2 will 
appear 

4. Ensure that All Images is selected as the 
sequence. 

5. You will need to select Rename Images 
(A) and then choose Image number and 
Title as shown. 

6. If you want to remove the 
photographer’s name from each image’s 
metadata check the box shown at B. 

7. Clicking on Extract will cause DiCentra to 
ask where you would like your folder of 
images placed.  Choose the For Judges 
folder you created earlier.  

It will create several folders within the For Judges 
folder.  The one you need is called Images.  It contains JPEG images at the maximum size you 
specified in the rules.  The other folders should be thrown away. 

File Preview: You may wish to write the Images folder to CD to send to the judges together with a 
blank scoresheet (judge’s version without author names!).  You may want to remind them to 
preview the images with a colour managed application such as Adobe Bridge or Lightroom.   

Figure 2 
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Selecting Shortlists of Images 

If several images are to be selected by each judge to form a shortlist of those to be marked, this 
can be done prior to display and marking, when the images are projected, or a mixture of the two.  
Pre-Selection below, deals with recording a judge’s selection before the images are displayed to 
the audience.  Selecting While Presenting deals with selection by one or more of the judges in 
front of the audience. 

When the competition is made, some sequences are automatically created corresponding to the 
selection of each of the judges.  Thus, a three-judge competition would have the sequences: Judge 
1 Selection, Judge 2 Selection and Judge 3 Selection.  Initially, these have no images selected. 

Pre-Selection 

To enter the selection for one of the judges before the 
images are shown, proceed as follows: 

1. Click on Competition > Edit Sequence to open 
the dialogue 

2. Select the sequence for the relevant judge 
(Figure 3), for example, Judge 1 Selection and 
click Edit 

3. You will now be presented with a dialogue 
showing all the image numbers, titles and authors for the competition, as shown below.  
Note: It is possible to see the authors’ names in this dialogue, so you need to enter the 
selection away from the judges. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Figure 3 

Figure 4 
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4. To add selected items, highlight the entry in the left-hand column by clicking it and then 
click on Insert.  Several entries can be selected simultaneously by holding down the 
control key and clicking each before clicking Insert.  Double clicking on an entry in the left-
hand table will also cause it to be added to the selected sequence. 

5. If you mistakenly add an image to the sequence, just highlight it in the right-hand panel 
and click on the Delete Item button.   

6. Once all selected images have been added to the right-hand panel, click Save. 

If necessary, repeat for any of the other judges by updating their sequence.   

Note: You do not need to complete all (or any) of the judges’ selections at this stage.  Further 
selections or modifications to the selections can be made during the presentation to the audience.  

Selecting While Presenting 

Judges can make their selection in front of the audience.  
This is done as follows: 

1. Run the competition using Competition > RUN 
COMPETITION. 

2. If you have entered any selections as described 
above, you will be presented with a dialogue like 
Figure 5.   

3. If you wish to present all images or some judges 
still need to make their selections, select View 
All Images from Start (Option A).  (Option B is 
only relevant if you have already entered all the 
judges’ selections.) 

4. If you did not enter any selections as described 
above a simpler dialogue will be shown.  Just 
select Start at First Image and click OK.  

5. When you come to an image that one of the judges wants to select (or remove from their 
earlier selection) momentarily press the Ctrl key.  This will display the multi-judge 
information panel (MJ Info) shown in Figure 6. 

6. Typing h or / will toggle the first judge’s selection, so if it was unselected, it will now be 
selected and vice versa.  The appropriate Image chosen by box will change, where Judge 1 
is on the left. 

7. Hit the Tab key to move to the second or later judges.  The next box in the two right-hand 
panels (Image chosen by and Marks) will be highlighted in white.  Type h or / to change 
their selection.  As you do this the left-hand panel (No. held by judge) will show the total 
number of images that each judge has selected so far.  

If any judge has selected an image, depending on the Held Back Indication in Preferences, it will 
either have a coloured border placed around it or have the word Held (or H) in the image 
information display. 

Figure 5 

Figure 6 
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Thumbnails of all selected images (however selected) will appear in the Held Back area at the 
bottom of the screen.  To view them you just need to move the cursor to the bottom of the 
screen, and they will pop up. 

The Selected Sequence 

When producing reports later, it can be useful to have a sequence of all the selected images.  To 
produce such a sequence when the selections have been made: 

1. Right-click anywhere on the screen to bring up the context menu. 

2. Click on Save Held as ‘Selected’.  A new sequence will be created with the name Selected. 

3. Beware: If you later change any judge’s selection, this sequence will be incorrect so you 
will need to re-create it. 

5. Marking Images 

Once the judges’ selection has been made the images need to be marked.  All selected images will 
be flagged as held back, and unlike other DiCentra competitions, this flag does not get removed 
when the image is marked.  (For this reason, the terms Held Back and Selected are used here 
interchangeably.)   

Note: You can mark any image whether selected by a judge or not.  However, these notes assume 
you are getting the judges to whittle down the images by selecting them first.  Just use DiCentra as 
best suits your situation. 

Marking Selected Images 

Adding marks to the selected images can be done as follows: 

1. Either: 

a. If the judges have just finished selecting images on screen, you can view only the 
chosen ones by right-clicking anywhere on the screen and choose View Held Back 
from the context menu.  A banner page with the competition name will be 
displayed. 

b. If you have just used Competition > RUN COMPETITION, select View held back 
images from start in the dialogue that is displayed. 

2. Using the right-arrow, mouse wheel or Enter key move to the first/next image. 

3. Type in the mark from the first judge.  It will appear in the MJ Info bar (Figure 6) and in the 
main image details display.  If the rules allow half marks these can be entered by typing a 
dot. 

4. Hit the Tab key to move to the next judge and type in their mark.  This will be displayed 
(MJ Info) and the accumulated total will be shown in the main image details.  Repeat for all 
judges. 

5. Certificates, and medals can be also be added with the appropriate keyboard commands.  
They are not associated with a judge.) 

6. Repeat from step 2 for all selected images. 

Note: Avoid using the up-arrow key to get back to the first image, as this will present all images, 
not just those selected.  To quickly get back to the first selected image use the procedure in step 
1a above.  
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Correcting a Mark 

1. Use the left/right arrow keys to move to the relevant image, if necessary. 

2. Use the Tab key to highlight the mark to be corrected. 

3. Hit Delete to delete the mark and type in the new mark. 

Checking Marks 

 It is possible that some images might not 
be completely marked.  To check for this: 

1. Right-click anywhere on the screen 
and select Navigator … from the 
context menu. 

2. A Navigator dialogue like Figure 7 
will be shown. 

3. If the number following Part- or 
un-marked images is not zero, click 
its radio button. 

4. Click View to present the offending 
images for amendment. 

 

Scoreboard 

The scoresheet can be presented to the audience using the keyboard S command while any image 
is being viewed or the competition title is displayed.  However, it is best to do a little preparation 
beforehand. 

1. Click on Competition > 
Scoreboard Settings …  

2. From this dialogue select the 
items you want to display on-
screen.   

3. There is probably no reason why 
Entrant Scores would be selected 
for a multi-judge competition 
unless all images are marked. 

4. Only a selection of marks is 
available as the threshold for 
display of Marked Images, but 
these should be adequate. 

5. Statistics will show the number 
of selected images etc. 

Figure 7 

Figure 8 
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6. Reports 

Printed Reports 

Use File > Reports > Printable Reports to produce a printable report of the results.  It has a similar 
dialogue to that for the Scoreboard Settings …. 

If you have entered the names of the judges in the Judges tab when creating the rules for the 
competition, their names will appear in the header for each page. 

PhotoEntry 

Marks and awards can be uploaded to PhotoEntry once the competition is complete. 

Judge’s Marks 

The marks awarded by each judge are not recorded on the scoreboard, printable scoresheet or the 
results spreadsheets.  Within DiCentra, they are only visible during marking in the MJ Info panel 
when the image details are shown. 

However, if you should need them before or after a competition, they are available in a text file.  
To find it: 

1. In DiCentra, Edit > Preferences and at the bottom of the General tab you will see the 
DiCentra Folder Location.   

2. In Windows, navigate to that folder location.  (You may need to tick Hidden Items in the 
Show/Hide section of Windows Explorer’s View menu to find some of the folders.)  

3. Open the Assembly Area folder.  You will find a folder in there with the same name as your 
competition.  Open it.   Open the _Competition folder you find there. 

4. If any images have been marked, you will find a file called All Marks.wik there which 
contains the judges’ marks.  To open the file right click on it and Open With … > Notepad.  
The marks are in image sequence number order 
and any unmarked images will show a mark of 
zero. 

5. You will also find the sequences Judge 1 
Selection.wiq, Judge 2 Selection.wiq etc. and 
Selection.wiq if you created it.   

6. If judges are pre-marking the images, you can 
enter their marks into All Marks.wik, but be very 
careful to enter 0 for any not marked and ensure 
there are entries for all judges and all images.  Try 
running and marking a test competition first to 
check the correct file and marks format.  An 
example is shown in Figure 9. 

 

 

Figure 9 


